View Full Version : OT: Problems accessing Google

07-02-2005, 02:13 AM
I haven't been able to get through to GMail all day. The problem is local to China at the largest (google is not down) but is not local to my workstation (the other FT here is having the same problem). Now technically all of the Google network is inaccessable but a guy on DavesESLCafe.com was able to furnish me with a numeric ip for google that will access the search engine. It doesn't give me access to my email though. I know that lots of folks here are either in China or have visited before. Does anyone know a backdoor (like a numeric ip) for Gmail to get me through to my mail?

07-02-2005, 07:05 PM

see if this helps you out is what comes up when you ping gmail.com although when you go to that address you get google's main page. is what comes up when you ping google.com. if you go to either of them you get sent to google.com, however when you choose the mail or gmail directory it sends you to the gmail login page

07-02-2005, 09:57 PM
Thanks for the assist but no love. It was worth a try though. :)

07-02-2005, 10:05 PM
go here and try to convert gmail.com from any language to english
this way the altavista server is connecting to google, and you get the information from them

07-03-2005, 01:02 AM
Again, nice try but it didn't work. Oh well....

07-03-2005, 11:11 AM
Download tor ("An anonymous Internet communication system;" basically a free onion router with a client and server provided in one package) and privoxy (a free proxy). Set up privoxy as a proxy server on your own machine and configure your web-browser to work with it.

The tor website has information on setting this up. http://tor.eff.org/.

07-03-2005, 03:21 PM
Thanks for the tips, I'll try that later today.

07-04-2005, 02:33 AM
Methinks it's working! Thanks!

07-05-2005, 09:32 AM
Have fun enjoying almost-perfect anonymity. ;)

Remember that some sites block a few of the well known TOR servers (but not necessarily them all, there's more out there everyday), so to access those you may have to disable the proxy server.

I haven't had the "opportunity" to use those tools yet, but I'm glad you found a use for it. Screw them communist b*stards. :p